WordPress 6.2.2 Upgrade
Incident Report for Onlinesoft Pty Ltd
Resolved
The upgrade was successful and there have been no reported errors.rors.
Posted Jun 08, 2023 - 16:57 AEST
Monitoring
Our team is currently upgrading all WordPress websites to the latest version 6.2.2. While there may be a brief disruption, we will closely monitor the websites to address any issues that may arise.
Posted May 24, 2023 - 11:35 AEST
This incident affected: Web Servers (Wordpress Server WP4).