Wordpress Email Server
Incident Report for Onlinesoft Pty Ltd
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 14:20 AEST
Update
We are continuing to monitor the fix in the next few days.
Posted Jul 25, 2024 - 22:09 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 22:08 AEST
Identified
The issue has been identified and a fix is implemented
Posted Jul 25, 2024 - 10:49 AEST
Investigating
We are currently investigating why emails are not being sent from our WordPress application. We apologize for any inconveniences.
Posted Jul 24, 2024 - 10:42 AEST
This incident affected: Web Servers (Wordpress Server WP4).