Email bounced back
Incident Report for Onlinesoft Pty Ltd
Resolved
This incident has been resolved
Posted Jul 24, 2024 - 10:39 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2024 - 10:38 AEST
Monitoring
We will keep monitoring other blacklisted Microsoft IP Addresses and adjust our whitelist database accordingly.
Posted May 24, 2024 - 02:16 AEST
Identified
Our email server is experiencing issues receiving emails from senders using Microsoft Email Servers such as Microsoft Exchange. Upon investigation, our team found that all Microsoft Email Server with IP Addresses within the range of IP 40.107. * . * have been blacklisted by various SPAM databases. This has caused the sender's email to be rejected by our mail server and flagged as spam.

SOLUTION: We are whitelisting these IP ranges until Microsoft resolves their issues, in order to enable openmail users to receive Microsoft emails once again. As a trade-off, our openmail users may receive more SPAM than before.

If you still have an issue receiving any emails, please lodge a ticket via our contact form.
Posted May 17, 2024 - 16:17 AEST
This incident affected: Mail Servers (Openmail).